Uploaded image for project: 'Apache YuniKorn'
  1. Apache YuniKorn
  2. YUNIKORN-507

Add git version pre-requisite in the build guide

    XMLWordPrintableJSON

    Details

    • Target Version:

      Description

      Recently we found our build will fail if the git version is too old, e.g 2.4.x
      We should document this on our web-site: http://yunikorn.apache.org/docs/next/developer_guide/build. To require a minimal version of git to be installed before trying to build YK.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                wilfreds Wilfred Spiegelenburg
                Reporter:
                wwei Weiwei Yang
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: