Uploaded image for project: 'Yetus'
  1. Yetus
  2. YETUS-391

test-patch regards git 1.7.1x is lower than 1.7.3

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.2.1
    • Fix Version/s: 0.3.0
    • Component/s: Precommit
    • Labels:
      None

      Description

      $ git --version
      git version 1.7.10
      $ precommit/test-patch.sh 
      ERROR: git v1.7.3 or higher is required (found 1.7.10).
      

        Attachments

        1. YETUS-391.00.patch
          0.8 kB
          Kengo Seki

          Activity

            People

            • Assignee:
              sekikn Kengo Seki
              Reporter:
              sekikn Kengo Seki
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: