Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-8457

Compilation is broken with -Pyarn-ui

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.10.0, 3.2.0, 3.1.1, 2.9.2, 3.0.4
    • Component/s: webapp
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      [INFO] --- frontend-maven-plugin:1.5:bower (bower install) @ hadoop-yarn-ui ---
      
      [INFO] Running 'bower install' in /Users/sunilgovindan/Work/hadoop/commit/sb_trunk/hadoop/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-ui/target/webapp
      
      [ERROR] bower ember-load-initializers#0.1.7          EINVRES Request to https://bower.herokuapp.com/packages/ember-load-initializers failed with 502

      This needs to corrected by pointing to correct registry which is "registry": "https://registry.bower.io"

        Attachments

        1. YARN-8457.patch
          0.8 kB
          Sunil Govindan

          Issue Links

            Activity

              People

              • Assignee:
                sunilg Sunil Govindan
                Reporter:
                sunilg Sunil Govindan
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: