FSAppAttempt fields tracking containers/resources queued for preemption can use better names
Trivial patch that renames the fields in question.
This message was automatically generated.
v2 patch fixes the checkstyle issue. No tests since no change in behavior. And, the test failure is a known one that is unrelated.
+1. Thanks for the patch, Karthik Kambatla. Committed to trunk and branch2.
SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #12239 (See https://builds.apache.org/job/Hadoop-trunk-Commit/12239/)
YARN-7049. FSAppAttempt preemption related fields have confusing names. (yufei: rev 9e2699ac2c99d8df85191dd7fbf9468b00f5b5aa)