Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-386 [Umbrella] YARN API Changes
  3. YARN-615

ContainerLaunchContext.containerTokens should simply be called tokens

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.1.0-beta
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Incompatible change, Reviewed

      Description

      ContainerToken is the name of the specific token that AMs use to launch containers on NMs, so we should rename CLC.containerTokens to be simply tokens.

        Attachments

        1. YARN-615-20130503.txt
          15 kB
          Vinod Kumar Vavilapalli
        2. YARN-615-20130512.txt
          16 kB
          Vinod Kumar Vavilapalli

          Activity

            People

            • Assignee:
              vinodkv Vinod Kumar Vavilapalli
              Reporter:
              vinodkv Vinod Kumar Vavilapalli

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment