Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-6071

Fix incompatible API change on AM-RM protocol due to YARN-3866 (trunk only)

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0-alpha2
    • Component/s: None
    • Labels:
      None
    • Target Version/s:
    • Hadoop Flags:
      Incompatible change, Reviewed

      Description

      In YARN-3866, we have addendum patch to fix incompatible API change on branch-2 and branch-2.8. For trunk, we need a similar fix.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                leftnoteasy Wangda Tan
                Reporter:
                djp Junping Du
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: