Uploaded image for project: 'Hadoop YARN'
  1. Hadoop YARN
  2. YARN-10731

Please upgrade jquery to 3.6.0

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.3.0, 3.2.1, 3.2.2
    • Fix Version/s: None
    • Component/s: buid, security, webapp
    • Labels:
      None

      Description

      Our fortify scan picked up a couple of security issues with the current jquery lib being used by hadoop-yarn-common. Please upgrade it to the latest version available (3.6.0). Thanks!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              hxhefx helen huang
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: