Details

      Description

      Hello,
      Thanks a lot for the library first of all.
      But! Somebody should update the web site as the latest version of the library depend on the old httpclient (2.0). The documentation about dependencies refers to "Not Found" (http://jakarta.apache.org/commons/httpclient/)
      Also in tutorials you should explicitly mention about the dependencies on HttpComponents (which refers to the old version).
      If there is an opportunity, I could help in this improvement.
      thanx.

        Issue Links

          Activity

          Hide
          Stevo Slavic added a comment -

          Does this issue cover upgrading dependency to httpclient 4.x or just the documentation?

          Show
          Stevo Slavic added a comment - Does this issue cover upgrading dependency to httpclient 4.x or just the documentation?
          Hide
          Zafar Khaydarov added a comment -

          Not sure exactly, but I guess it was related to documentation only.

          Show
          Zafar Khaydarov added a comment - Not sure exactly, but I guess it was related to documentation only.
          Hide
          Stevo Slavic added a comment -

          Created related issue XMLRPC-191 requesting dependency upgrade first, documentation can be updated afterwards.

          Show
          Stevo Slavic added a comment - Created related issue XMLRPC-191 requesting dependency upgrade first, documentation can be updated afterwards.
          Hide
          Krzysztof Daniel added a comment -

          Any plans on this?

          Show
          Krzysztof Daniel added a comment - Any plans on this?

            People

            • Assignee:
              Unassigned
              Reporter:
              Zafar Khaydarov
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Development