Uploaded image for project: 'XalanJ2'
  1. XalanJ2
  2. XALANJ-2167

Missing an apostrophe (') in the resource files

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.7.1
    • Fix Version/s: 2.7
    • Component/s: Xalan, XSLTC
    • Labels:
      None

      Description

      If there are inserts in the message, for example "

      {0}

      ", then type two apostrophe characters, that is "''" whenever an apostrophe is used. There are two places that only one apostrophe is used.

        Activity

        Hide
        jycli@ca.ibm.com Christine Li added a comment -

        Patch is applied to current CVS

        Show
        jycli@ca.ibm.com Christine Li added a comment - Patch is applied to current CVS
        Hide
        mcnamara@ca.ibm.com Sarah McNamara added a comment -

        I have reviewed the patch and it looks good.

        Show
        mcnamara@ca.ibm.com Sarah McNamara added a comment - I have reviewed the patch and it looks good.
        Hide
        jycli@ca.ibm.com Christine Li added a comment -

        Using two apostrophes when a message contains insertion

        Show
        jycli@ca.ibm.com Christine Li added a comment - Using two apostrophes when a message contains insertion

          People

          • Assignee:
            jycli@ca.ibm.com Christine Li
            Reporter:
            jycli@ca.ibm.com Christine Li
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development