Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Won't Fix
    • Affects Version/s: WW 1.4
    • Fix Version/s: None
    • Component/s: Unit Tests
    • Labels:
      None
    • Environment:

      Win2K with Tomcat 5.0.18

      Description

      I am just starting out with WebWork and going thru the setup and tests. I noticed that the monthlist.jsp test appears to have the Weeks running from Monday thru Sunday. The code correctly highlights the correct date (today is 5/14) but the heading for day is Saturday.

      Sorry I can't provide a fix to your file but I just started looking at WebWork this afternoon.

        Activity

        Hide
        Patrick Lightbody added a comment -

        Looks like this isn't an issue at all – or isn't a big one if it is

        Show
        Patrick Lightbody added a comment - Looks like this isn't an issue at all – or isn't a big one if it is
        Hide
        Dick Zetterberg added a comment -

        This works fine for me. My guess is that the example/test does not display the weekdays correctly if your locale says that the first day of the week is some other day than Monday. Is that the case for you?

        Show
        Dick Zetterberg added a comment - This works fine for me. My guess is that the example/test does not display the weekdays correctly if your locale says that the first day of the week is some other day than Monday. Is that the case for you?

          People

          • Assignee:
            Unassigned
            Reporter:
            Mike Miller
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development