Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-5037

Upgrade commons-beanutils to version 1.9.4

    XMLWordPrintableJSON

    Details

    • Type: Dependency
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.22, 2.6
    • Component/s: Core
    • Labels:
      None

      Description

      One or more dependencies were identified with known vulnerabilities in Struts 2 Core:

      commons-beanutils-1.9.3.jar (cpe:/a:apache:commons_beanutils:1.9.3, commons-beanutils:commons-beanutils:1.9.3) : CVE-2019-10086

        Attachments

          Activity

            People

            • Assignee:
              lukaszlenart Lukasz Lenart
              Reporter:
              lukaszlenart Lukasz Lenart
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: