Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-4695

Upgrade Commons Collections to 4.1

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.5.2
    • Fix Version/s: 2.5.5
    • Component/s: Core, Unit Tests
    • Labels:

      Description

      Would it be possible to upgrade Commons Collections 3.2.2 to 4.1? Apache POI 3.15 will rely on 4.1.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              flyingfischer Markus Fischer
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: