Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-4653

Source jars get deployed twice during release process

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.1
    • Fix Version/s: 2.5.5
    • Component/s: None
    • Labels:
      None

      Description

      There are two different execution ids for the same goal - one from top level Apache pom, one from struts pom

        Issue Links

          Activity

          githubbot ASF GitHub Bot added a comment -

          Github user pbruski commented on the issue:

          https://github.com/apache/struts/pull/101

          I've accidentally mixed up two PRs in #100 .
          The issue is: https://issues.apache.org/jira/browse/WW-4653

          jira-bot ASF subversion and git services added a comment -

          Commit 79beb5679aa70957b597a48c0711c75f4c0d8703 in struts's branch refs/heads/master from Lukasz Lenart
          [ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=79beb56 ]

          WW-4653 Drops duplicated source jar deployment

          jira-bot ASF subversion and git services added a comment -

          Commit ca42e4ea56b9ef9005a005407c40a480a6765403 in struts's branch refs/heads/master from Lukasz Lenart
          [ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=ca42e4e ]

          WW-4653 Drops duplicated source jar deployment

          lukaszlenart Lukasz Lenart added a comment -

          PR merged, thanks!


            People

            • Assignee:
              Unassigned
              Reporter:
              pbruski_ Przemek Bruski
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development