Uploaded image for project: 'Struts 2'
  1. Struts 2
  2. WW-4206

struts2-cdi-plugin-2.3.15.x.jar missing from 2.3.15.2 distro

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.16
    • Component/s: Plugin - Spring
    • Labels:
      None

      Description

      struts2-cdi-plugin-2.3.15.x.jar exists in 2.3.15.1 but not 2.3.15.2

        Activity

        jogep Johannes Geppert added a comment -

        I guess the problem is that this plugin is missing in the assembly pom.xml.

        jira-bot ASF subversion and git services added a comment -

        Commit 1525967 from Johannes Geppert in branch 'struts2/trunk'
        [ https://svn.apache.org/r1525967 ]

        WW-4206 struts2-cdi-plugin-2.3.15.x.jar missing from 2.3.15.2 distro

        jogep Johannes Geppert added a comment -

        I've added the cdi plugin to the assembly pom.xml. So with next version 2.3.16 also the CDI Plugin should be included.

        hudson Hudson added a comment -

        SUCCESS: Integrated in Struts2-JDK6 #805 (See https://builds.apache.org/job/Struts2-JDK6/805/)
        WW-4206 struts2-cdi-plugin-2.3.15.x.jar missing from 2.3.15.2 distro (jogep: rev 1525967)

        • /struts/struts2/trunk/assembly/pom.xml

          People

          • Assignee:
            jogep Johannes Geppert
            Reporter:
            jkath James Kath
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development