Struts 2
  1. Struts 2
  2. WW-3539

Adjust project to Maven 3 requirements

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.1, 2.2.1.1
    • Fix Version/s: 2.2.3
    • Component/s: Build Management
    • Labels:
      None
    • Flags:
      Important

      Description

      Change poms to avoid all Maven 3 warnings, clean up dependency management to not mix different versions, etc

        Activity

        Hide
        Lukasz Lenart added a comment -

        First steps were made, anyone interested can download the latest version from here
        https://hudson.apache.org/hudson/job/Struts2/lastBuild/org.apache.struts$struts2-assembly/

        Show
        Lukasz Lenart added a comment - First steps were made, anyone interested can download the latest version from here https://hudson.apache.org/hudson/job/Struts2/lastBuild/org.apache.struts$struts2-assembly/
        Hide
        Lukasz Lenart added a comment -

        Soled, no more warnings

        Show
        Lukasz Lenart added a comment - Soled, no more warnings

          People

          • Assignee:
            Lukasz Lenart
            Reporter:
            Lukasz Lenart
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development