Struts 2
  1. Struts 2
  2. WW-1492

validator should support parsing ${...} against value stack

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: Future
    • Component/s: Other, Value Stack
    • Labels:
      None

      Description

      validator should support parsing $

      {...}

      against value stack

      See http://forums.opensymphony.com/thread.jspa?messageID=99579 for more info

        Activity

        Jeff Turner made changes -
        Project Import Mon Feb 01 01:17:42 UTC 2010 [ 1264987062082 ]
        Wes Wannemacher made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        Wes Wannemacher added a comment -

        I'm marking this as can't reproduce b/c I think this already works and this issue was just never closed.

        Antonio Petrelli made changes -
        Workflow Struts - editable closed status (temporary) [ 47313 ] Struts - editable closed status [ 50618 ]
        Antonio Petrelli made changes -
        Workflow Struts - editable closed status [ 42712 ] Struts - editable closed status (temporary) [ 47313 ]
        Jeff Turner made changes -
        Workflow Struts [ 40580 ] Struts - editable closed status [ 42712 ]
        Tom Schneider made changes -
        Affects Version/s 2.1.x [ 21743 ]
        Affects Version/s 2.0.1 [ 21741 ]
        Philip Luppens added a comment -

        Toby, is this similar to your entry in WW (Fixed: http://jira.opensymphony.com/browse/WW-1380) ?

        Don Brown made changes -
        Workflow jira [ 38899 ] Struts [ 40580 ]
        Don Brown made changes -
        Field Original Value New Value
        Fix Version/s 2.0.2 [ 21760 ]
        Fix Version/s Future [ 21530 ]
        Don Brown added a comment -

        Bumping to Future until someone signs up for it

        Don Brown added a comment -

        Will this be resolved by 2.0.2 or should we move to future?

        tm_jee created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            tm_jee
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development