Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-6402

OSGi-Manifest: wicket does not declare BSN

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 8.0.0-M6
    • 8.0.0-M7
    • None
    • None

    Description

      I try to upgrade a project to OSGi and encountered the issue that the current 8.0.0-M6 build seem to have no valid (OSGi-) Manifest
      [org.apache.wicket/wicket-util/8.0.0-M6] is not a valid bundle (bundleSymbolicName and bundleName are null)

      It seems that OSGi-Manifest information is lost on all jar files.

      Attachments

        Issue Links

          Activity

            People

              mgrigorov Martin Tzvetanov Grigorov
              laeubi Christoph Läubrich
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: