Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-6304

Remove Tomcat7 support in Native WebSockets

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 8.0.0-M3
    • Fix Version/s: 8.0.0-M4
    • Labels:
      None

      Description

      As agreed at dev@ (http://markmail.org/message/i564t5cxolyne6zq) we should remove the support for Tomcat 7.x implementation of Wicket WebSockets because Wicket 8.x will require Servlet 3.1.0.

      Anyone who needs to use Tomcat 7 won't be able to use Wicket 8.x anyway.

        Attachments

          Activity

            People

            • Assignee:
              mgrigorov Martin Grigorov
              Reporter:
              mgrigorov Martin Grigorov
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: