Wicket
  1. Wicket
  2. WICKET-4376

MockPageManager touchPage: no guts, no glory

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: 1.5.4
    • Fix Version/s: None
    • Component/s: wicket
    • Labels:
      None
    • Environment:
      all

      Description

      Change:
      public void touchPage(IManageablePage page)
      {
      if (true || page.isPageStateless() == false)

      { pages.put(page.getPageId(), page); }

      }
      to:
      public void touchPage(IManageablePage page)

      { pages.put(page.getPageId(), page); }

      screw your courage to the sticking point and remove the code

        Issue Links

          Activity

          Martin Grigorov added a comment -

          Duplicate of WICKET-4027


            People

            • Assignee:
              Unassigned
              Reporter:
              Richard Emberson
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development