Wicket
  1. Wicket
  2. WICKET-2687

In wicket-extensions the TabbedPanel is not compatible with wicket 1.4.5 because org.apache.wicket.markup.html.list.LoopItem does no more exist

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Invalid
    • Affects Version/s: 1.4.5
    • Fix Version/s: None
    • Component/s: wicket-extensions
    • Labels:
      None
    • Environment:
      xp, tomcat 6, wicket1.4.5, wicket-extensions 1.5-SNAPSHOT

      Description

      In wicket-extensions the TabbedPanel is not compatible with wicket 1.4.5 because org.apache.wicket.markup.html.list.LoopItem does no more exist.
      The TabbedPanel should use org.apache.wicket.markup.html.list.Loop.LoopItem.

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            Mohamed
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development