Uploaded image for project: 'Wicket'
  1. Wicket
  2. WICKET-1683

wicket-contrib-datepicker compatibility

    XMLWordPrintableJSON

    Details

    • Type: Test
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.3.3
    • Fix Version/s: 1.3.3
    • Component/s: wicket-extensions
    • Labels:
      None
    • Environment:
      Windows XP Professional SP3, Apache Tomcat 6.0, Apache Wicket 1.3.3

      Description

      Hi.

      It is written here http://wicketstuff.org/confluence/display/STUFFWIKI/wicket-contrib-datepicker that 'Package names have been kept the same, so this is a 100% backwards-compatible direct drop-in replacement for the old component.'.

      But really the package names are different. Wicket 1.3.3 version has packages started from org.apache.wicket... but the wicket-contrib-datepicker-1.2.zip has packages started from wicket....

      So it means that it is not drop-in replacement.

      Are you going to support old wicket calendar component for new versions of wicket?

      Thanks.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              fallout fallout
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: