Uploaded image for project: 'Apache Whirr (retired)'
  1. Apache Whirr (retired)
  2. WHIRR-763

Update to JCLOUDS 1.7.1 or 1.8.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.8.2
    • Fix Version/s: None
    • Component/s: core
    • Labels:
      None
    • Environment:

      OSX 10.10.3
      Oracle JDK 1.7.0_71

      Description

      I'm trying to use whirr with OpenStack and I think I'm impacted by JCLOUDS-427, as I'm getting the first error listed in the bug.
      https://issues.apache.org/jira/browse/JCLOUDS-427

      The bug is listed as fixed in 1.7.1 and 1.8.0. Please consider making a release with an updated JCLOUDS.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              pwnall Victor Costan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: