Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.0
    • Component/s: service/hbase
    • Labels:
      None

      Description

      Occasionally the HBase 0.92 service fails to start. See WHIRR-525 for a description.

      1. master.log
        37 kB
        Tom White
      2. rs.log
        33 kB
        Tom White
      3. WHIRR-552.patch
        2 kB
        Andrew Bayer
      4. zk.log
        13 kB
        Tom White

        Activity

        Tom White created issue -
        Tom White made changes -
        Field Original Value New Value
        Attachment rs.log [ 12517682 ]
        Attachment master.log [ 12517683 ]
        Attachment zk.log [ 12517684 ]
        Andrei Savu made changes -
        Fix Version/s 0.8.0 [ 12318880 ]
        Fix Version/s 0.7.2 [ 12320175 ]
        Andrei Savu made changes -
        Fix Version/s 0.8.0 [ 12321649 ]
        Fix Version/s 0.8.0-alpha.1 [ 12318880 ]
        Tom White made changes -
        Fix Version/s 0.8.1 [ 12322955 ]
        Fix Version/s 0.8.0 [ 12321649 ]
        Tom White made changes -
        Fix Version/s 0.9.0 [ 12319840 ]
        Fix Version/s 0.8.1 [ 12322955 ]
        Andrew Bayer made changes -
        Assignee Andrew Bayer [ abayer ]
        Andrew Bayer made changes -
        Attachment WHIRR-552.patch [ 12548940 ]
        Andrew Bayer made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Andrew Bayer made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Andrew Bayer
            Reporter:
            Tom White
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development