Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.3.0
    • Fix Version/s: 0.4.0
    • Component/s: None
    • Labels:
      None

      Description

      We use Whirr-0.3.0-SNAPSHOT in cassandra for distributed testing and after update to guava-08 we are having problems starting cluster (error is java.lang.NoSuchMethodError: com.google.common.net.InternetDomainName.isValid(Ljava/lang/String; ), this was fixed in jclouds-1.0-beta9.

      Is that possible to migrate Whirr from jclouds 1.0-beta7 to 1.0-beta9b?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                adrian@jclouds.org Adrian Cole (Inactive)
                Reporter:
                xedin Pavel Yaskevich
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: