Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: Nightly Builds, 2.0
    • Fix Version/s: 2.1
    • Labels:
      None

      Description

      commons-net says they recommend all users of 2.0 should upgrade to 2.2 because of the number of fixed issues. Who knows, maybe some of the FTP issues of VFS are addressed as well.

      It would also make the commons-vfs2 build in Gump work again.

      The patch is trivial and the one I'll append also fixes the usage of a deprecated method - inside a log statement inside the example code, yay - which is required to make Gump happy.

      1. vfs-net22.patch
        1.0 kB
        Stefan Bodewig

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Stefan Bodewig
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development