Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.6
    • Component/s: Engine
    • Labels:
      None
    • Environment:
      Windows java 6

      Description

      #$

      {id}

      _bg

      merge it with id = 'test'

      does not merge correctly to

      #test_bg

      but to

      #test#bg

        Activity

        Nathan Bubna added a comment -

        It is at least fixed in 1.6-dev. I added a test case to catch any regression here.

        Nathan Bubna added a comment -

        This works for me with my local copy (latest version from the trunk and no relevant modifications). So, perhaps this has already been fixed.


          People

          • Assignee:
            Unassigned
            Reporter:
            Gerd Ziegler
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development