Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5 beta2
    • Fix Version/s: 1.6
    • Component/s: Documentation
    • Labels:
      None

      Description

      We should highlight changes in the jar dependencies. Even though this occurred Velocity 1.4 -> 1.5, it would still be useful notes for user's upgrading. Suggested text:

      This release is a drop-in replacement for earlier versions of
      Velocity. No changes to your application should be required other than
      changes to the dependent jar files.

      When upgrading from Velocity 1.3, these jar file requirements have been changed

      • JDOM has been upgraded to 1.0
      • Commons Collection has been upgraded to 3.1
      • Commons Lang 2.1 has been added

      In addition,

      • Ant 1.6 or greater is required for building.
      • Java CC 3.2 or greater is now required for compiling parser files.
      • HSQLDB 1.7.1 is required for running unit tests.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Henning Schmiedehausen
            Reporter:
            Will Glass-Husain
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development