Velocity
  1. Velocity
  2. VELOCITY-290

The source distribution is missing...

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Component/s: Engine
    • Labels:
      None
    • Environment:
      Operating System: other
      Platform: Other

      Description

      Hi,

      I tried to download the source distribution from
      http://nagoya.apache.org/mirror/jakarta/velocity/source/
      but the directory is empty.
      If you go to "Download - Source Code - Velocity" it gives you the Binary
      distribution.

      Cheers
      JD

        Activity

        JD Evora created issue -
        Shinobu Kawai added a comment -
            • This bug has been marked as a duplicate of 30797 ***
        Jeff Turner made changes -
        Field Original Value New Value
        issue.field.bugzillaimportkey 30830 12315160
        Henning Schmiedehausen added a comment -

        Close all resolved issues for older releases.

        Henning Schmiedehausen made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Mark Thomas made changes -
        Workflow jira [ 12325165 ] Default workflow, editable Closed status [ 12551798 ]
        Mark Thomas made changes -
        Assignee Velocity-Dev List [ velocity-dev@jakarta.apache.org ]
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12551798 ] jira [ 12552623 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            JD Evora
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development