Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-5199

UIMA-AS should check for a core UIMA version no older than it

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • None
    • 2.9.0AS
    • Async Scaleout
    • None

    Description

      Perhaps check that the major is the same and the minor no older. The 3rd digit could be ignored. The versions will usually be identical since a matching version is included in the UIMA-AS package.

      Attachments

        Activity

          People

            cwiklik Jaroslaw Cwiklik
            burn Burn L. Lewis
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: