Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-3990

consider requiring Maven 3.0.1 version

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Open
    • Trivial
    • Resolution: Unresolved
    • parent-pom-10
    • None
    • None

    Description

      running mvn versions:display-plugin-updates on the uima root parent-pom produces a message: Require Maven 3.0.1 to use the following plugin updates: org.codehaus.mojo:findbugs-maven-plugin . 3.0.0. So, try this (after v 10 release) and see if anything breaks...

      Attachments

        Activity

          People

            Unassigned Unassigned
            schor Marshall Schor
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: