Uploaded image for project: 'UIMA'
  1. UIMA
  2. UIMA-3721

change next version of uimaj to 2.6.0, update prereq to Java 6

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5.0SDK
    • Fix Version/s: 2.6.0SDK
    • Component/s: Core Java Framework
    • Labels:
      None

      Description

      The pointers to the parent pom need to be updated to 2.6.0, and the parent pom version needs updating to that. This is per discussion on mailing list, because of change of base Java level required to Java 6 (from Java 5).

        Attachments

          Activity

            People

            • Assignee:
              schor Marshall Schor
              Reporter:
              schor Marshall Schor
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: