UIMA
  1. UIMA
  2. UIMA-2412

TextMarker IDE's formatter deletes arguments of language elements

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0TextMarker
    • Fix Version/s: 2.0.0TextMarker
    • Component/s: ruta
    • Labels:
      None

      Description

      TextMarker IDE's formatter is deleting some arguments of language elements. This was observed for first column of MARKTABLE action, but is probably occurring also for other actions or conditions. Create unit tests for the formatter functionality and cover all language elements.

        Activity

        Peter Klügl made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Peter Klügl made changes -
        Resolution Fixed [ 1 ]
        Status Reopened [ 4 ] Resolved [ 5 ]
        Peter Klügl added a comment -

        added fixVersion

        Peter Klügl made changes -
        Affects Version/s 2.0.0TextMarker [ 12323872 ]
        Fix Version/s 2.0.0TextMarker [ 12323872 ]
        Peter Klügl made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Peter Klügl added a comment -

        reopened for fixVersion

        Peter Klügl made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        Peter Klügl added a comment -

        This problem was probably fixed with the restructuring of the arguments in UIMA-2402.

        Peter Klügl created issue -

          People

          • Assignee:
            Peter Klügl
            Reporter:
            Peter Klügl
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development