UIMA
  1. UIMA
  2. UIMA-2186

addon Solrcas has wrong scope on uima-core dependency

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.1Addons
    • Component/s: Sandbox-Solrcas
    • Labels:
      None

      Description

      The Solrcas pom depends on uimaj-core, but doesn't set a scope - so uimaj-core JAR is included in the binary and PEAR and OSGi packages. The scope should be "provided".

        Activity

          People

          • Assignee:
            Marshall Schor
            Reporter:
            Marshall Schor
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development