UIMA
  1. UIMA
  2. UIMA-1876

Upgrade UIMA AS to a new version of ActiveMQ

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.3AS
    • Fix Version/s: 2.3.1AS
    • Component/s: Async Scaleout
    • Labels:
      None

      Description

      UIMA AS currently uses an old version of AMQ. There have been numerous bug fixes and improvements to AMQ since v.4.1.1. Test compatibility of UIMA AS with a newer version of AMQ and modify POMs and other scripts accordingly.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Jerry Cwiklik
            Reporter:
            Jerry Cwiklik
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development