UIMA
  1. UIMA
  2. UIMA-1873

jcasgenp eclipse plugin seems to be missing one dependency

    Details

      Description

      Installing uima eclipse tooling into eclipse installations sometimes reports missing dependency (which can be worked around by installing emf).

      Add this missing dependency, so 3.5 / 3.6 versions of the provisioning system can go and download it.

        Activity

        Marshall Schor created issue -
        Marshall Schor made changes -
        Field Original Value New Value
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Closed [ 6 ]
        Marshall Schor made changes -
        Fix Version/s 2.3.1SDK [ 12315344 ]
        Fix Version/s 2.3.1 [ 12314751 ]

          People

          • Assignee:
            Marshall Schor
            Reporter:
            Marshall Schor
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development