UIMA
  1. UIMA
  2. UIMA-1711

All eclipse tooling projects should compile against the same eclipse version

    Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Trivial Trivial
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:

      Description

      Right now the eclipse tooling projects are compiled against eclipse 3.2 and the cas editor is compiled against 3.3.0. To build uima both version of eclipse must be downloaded. The initial build will be faster if everything is compiled against 3.3.0.

        Activity

        Hide
        Richard Eckart de Castilho added a comment -

        This issue is marked as "stale" due to inactivity for 5 years or longer. If no further activity is detected on this issue, it is scheduled be closed as 'unresolved' in 3 months time from now (Dec 2016).

        Show
        Richard Eckart de Castilho added a comment - This issue is marked as "stale" due to inactivity for 5 years or longer. If no further activity is detected on this issue, it is scheduled be closed as 'unresolved' in 3 months time from now (Dec 2016).

          People

          • Assignee:
            Unassigned
            Reporter:
            Joern Kottmann
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:

              Development