UIMA
  1. UIMA
  2. UIMA-1511

JmxMBeanAgent can assume its running on at least java 1.5

    Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Trivial Trivial
    • Resolution: Unresolved
    • Affects Version/s: 2.3
    • Fix Version/s: None
    • Component/s: Core Java Framework
    • Labels:
      None

      Description

      The JmxMBeanAgent server uses reflection to load java 1.5 JMX classes, that can now be simplified because UIMA now needs at least java 1.5.

        Activity

        Joern Kottmann created issue -
        Hide
        Marshall Schor added a comment -

        defer past 2.3.0 release

        Show
        Marshall Schor added a comment - defer past 2.3.0 release
        Marshall Schor made changes -
        Field Original Value New Value
        Affects Version/s 2.3 [ 12312973 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Joern Kottmann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:

              Development