Tuscany
  1. Tuscany
  2. TUSCANY-1417

Handle "autogenerated keys feature" in sync with database drivers

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: Java-DAS-Next
    • Fix Version/s: Java-DAS-Next
    • Component/s: Java DAS RDB
    • Labels:
      None

      Description

      Today, RDB DAS, makes some assumption about support provided by different database drivers for autogenerated keys.
      These assumptions may become invalid when the database drivers release higher versions and support more features.

      It is needed to make this handling more robust and flexible to keep it in sync with - what is supported by different database
      drivers for different versions.

        Activity

        Luciano Resende added a comment -

        Duplicate of JIRA-1353

        ant elder added a comment -

        Closing because this has been in RESOLVED state for over one year, if it turns out to not be fixed please reopen.


          People

          • Assignee:
            Unassigned
            Reporter:
            Amita Vadhavkar
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development