Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.1.2
    • Component/s: None
    • Labels:
      None

      Description

      We should remove all deprecated SDK APIs for ATS v3.0 (I'd suggest we do it for the first developer release, 2.99 or some such).

      1. TS-266-1.diff
        24 kB
        Leif Hedstrom

        Activity

        Hide
        Leif Hedstrom added a comment -

        Bringing this up for discussion, maybe we should remove these already for v2.2? They have been deprecated for at least 10 years already I think . After the discussion finishes, I'll (maybe) update the Fix Version.

        Show
        Leif Hedstrom added a comment - Bringing this up for discussion, maybe we should remove these already for v2.2? They have been deprecated for at least 10 years already I think . After the discussion finishes, I'll (maybe) update the Fix Version.
        Hide
        Leif Hedstrom added a comment -

        This is the first patch set, to mark the oldest Inktomi APIs as deprecated.

        Show
        Leif Hedstrom added a comment - This is the first patch set, to mark the oldest Inktomi APIs as deprecated.
        Hide
        Leif Hedstrom added a comment -

        Closing, as this has been fixed (for v3.0, we should consider removing these deprecated APIs).

        Show
        Leif Hedstrom added a comment - Closing, as this has been fixed (for v3.0, we should consider removing these deprecated APIs).

          People

          • Assignee:
            Leif Hedstrom
            Reporter:
            Leif Hedstrom
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development