Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.3.4
    • Component/s: Plugins
    • Labels:
      None

      Description

      combo_handler require ESI's code. Before make ESI work as a lib, you can try it this way:

      make "esi/lib" and "esi/fetcher" the subdir of combo_handler and use the makefile.

       
      combo_handler
      |____combo_handler.cc
      |____fetcher
      |____lib
      |____LICENSE
      |____Makefile
      |____README
      
      1. combo_handler.diff
        13 kB
        Conan Wang
      2. fetcher.diff
        0.8 kB
        Conan Wang
      3. Makefile
        0.4 kB
        Conan Wang

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Leif Hedstrom
              Reporter:
              Conan Wang
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development