Uploaded image for project: 'TomEE'
  1. TomEE
  2. TOMEE-2885

Update Apache XML Security for Java to mitigate CVE-2019-12400

    XMLWordPrintableJSON

Details

    • Dependency upgrade
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 7.1.3
    • None
    • TomEE Build
    • None

    Description

      Release 7.1.3 bundles xmlsec-java v2.0.6 which is prone to [CVE-2019-12400|http://example.com.]

      Please consider upgrading to v2.1.5.

      Attachments

        Activity

          People

            jgallimore Jonathan Gallimore
            leandro.vale Leandro Vale
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: