MyFaces Tomahawk
  1. MyFaces Tomahawk
  2. TOMAHAWK-760

modalDialog shows in page instead of being a popup in Internet Explorer

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.5-SNAPSHOT
    • Fix Version/s: 1.1.5
    • Component/s: None
    • Labels:
      None

      Description

      modalDialog shows in page instead of being a popup in Internet Explorer since the lates changes in the DojoUtils stuff
      I couldn't figure out why this doesn't work anymore so far but it could be related to ressource loading
      since the page seems to try to load something for a rather long time

        Activity

        Ernst Fastl created issue -
        Werner Punz added a comment -

        resolved...
        an addonload was the cause,
        there are issues with the ie6, which brings the browser
        into a deadlock situation during an onload event,
        while massiv dom shifting happens.

        Werner Punz made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Manfred Geiler made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Manfred Geiler made changes -
        Fix Version/s 1.1.5-SNAPSHOT [ 12311959 ]
        Fix Version/s 1.1.5 [ 12312397 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        1d 12h 35m 1 Werner Punz 01/Nov/06 22:08
        Resolved Resolved Closed Closed
        141d 17h 31m 1 Manfred Geiler 23/Mar/07 15:40

          People

          • Assignee:
            Unassigned
            Reporter:
            Ernst Fastl
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development