MyFaces Tomahawk
  1. MyFaces Tomahawk
  2. TOMAHAWK-501

jscookmenu on first entry to jsf does not render correctly

    Details

    • Type: Bug Bug
    • Status: Reopened
    • Priority: Minor Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.1.4-SNAPSHOT
    • Fix Version/s: None
    • Component/s: JS Cook Menu
    • Labels:
      None
    • Environment:
      IE 6.0

      Description

      If I go directly to http://www.irian.at/myfaces/jscookmenu.jsf, the menuitems are not display correctly. There are red "X" showing both sides of the menu item.

      There is no such problem if I use Firefox, or if I first go to http://www.irian.at/myfaces/home.jsf, then click the jscookmenu link

        Activity

        Kelvin Wong created issue -
        Martin Marinschek added a comment -

        As of today, I cannot reproduce this behaviour.

        regards,

        Martin

        Martin Marinschek made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Fix Version/s 1.1.4-SNAPSHOT [ 12311931 ]
        Assignee Martin Marinschek [ mmarinschek ]
        Kelvin Wong added a comment -

        Do you test in Internet Explorer or Firefox ? I just try on I.E. 6 (on both WinXP or Win2000) and still get the same error.

        See attached screenshot

        Kelvin Wong made changes -
        Status Resolved [ 5 ] Reopened [ 4 ]
        Resolution Cannot Reproduce [ 5 ]
        Kelvin Wong made changes -
        Attachment jscookmenu_scrcap.PNG [ 12341116 ]
        Thomas Spiegl made changes -
        Fix Version/s 1.1.5-SNAPSHOT [ 12311959 ]
        Fix Version/s 1.1.4-SNAPSHOT [ 12311931 ]
        Manfred Geiler made changes -
        Fix Version/s 1.1.6-SNAPSHOT [ 12312361 ]
        Fix Version/s 1.1.5-SNAPSHOT [ 12311959 ]
        Manfred Geiler made changes -
        Fix Version/s 1.1.6-SNAPSHOT [ 12312361 ]
        Vince Ventin added a comment - - edited

        I was having a problem with this with version 1.1.3. I replaced it with version 1.1.7 and made sure the web.xml was configured correctly and the problem is resolved.

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        88d 12h 23m 1 Martin Marinschek 19/Sep/06 06:34
        Resolved Resolved Reopened Reopened
        6h 5m 1 Kelvin Wong 19/Sep/06 12:39

          People

          • Assignee:
            Martin Marinschek
            Reporter:
            Kelvin Wong
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:

              Development