Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1.9
    • Fix Version/s: 1.1.15-SNAPSHOT
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      JBoss, JSF 1.2 with Facelets, RI (Mojarra) implementation.

      Description


      In some instances of Internet Explorer 7, when the user clicks on the calendar for the first time, it takes 10 to 15 seconds to render the component. It happens only in some machines with IE 7. The browser seems to halt. It seems to be a problem related to JavaScript processing in some machines.

        Issue Links

          Activity

          Leonardo Uribe added a comment -

          I think we can close it as cannot reproduce. Some time has passed and there are no duplicate reports for this one.

          Werner Punz added a comment -

          Can we close it, I cannot reproduce it, and the browsers seem to have gotten their act together?

          Leonardo Uribe added a comment -

          This issue could be related to TOMAHAWK-1557, but long time ago I tried to reproduce it without success, so the best is keep this one open


            People

            • Assignee:
              Unassigned
              Reporter:
              Monique Louise de Barros Monteiro
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development