Uploaded image for project: 'TinkerPop'
  1. TinkerPop
  2. TINKERPOP-1448

gremlin-python should be Python 2/3 compatible

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.2
    • Fix Version/s: 3.2.3
    • Component/s: python
    • Labels:
      None

      Description

      As discussed here, it is simple to maintain Python 2/3 compatibility for gremlin-python GLV: https://lists.apache.org/thread.html/263739a38133be620dd32640fe997388e76b20379a3dae44b10d4442@%3Cdev.tinkerpop.apache.org%3E

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                davebshow David Brown
                Reporter:
                davebshow David Brown
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: