Uploaded image for project: 'Tika'
  1. Tika
  2. TIKA-3256

Update maven and maven min version

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.25
    • Fix Version/s: 2.0.0, 1.26
    • Component/s: general
    • Labels:
      None

      Description

      According to the versions plugin, the other plugins need at least 3.5. I'm therefore updating the enforcer parameters. I'm also setting the CI builds to use 3.6.3 (that's the latest) instead of 3.3.9. (I don't know why no errors came. Could be because of the versions plugin itself)

        Attachments

          Activity

            People

            • Assignee:
              tilman Tilman Hausherr
              Reporter:
              tilman Tilman Hausherr
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: