Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.3
    • Component/s: general
    • Labels:
      None

      Description

      Like TIKA-181 but more generally. We should explicitly declare the versions of the Maven plugins we use in the Tika build. Doing so decreases the chance of build instability caused by potentially broken or incompatible Maven plugins.

        Activity

        jukkaz Jukka Zitting added a comment -

        Fixed in revision 726533.


          People

          • Assignee:
            jukkaz Jukka Zitting
            Reporter:
            jukkaz Jukka Zitting
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development