Uploaded image for project: 'Tika'
  1. Tika
  2. TIKA-1711

Remove java6-activated profile from tika-bundle and move its plugins to default build

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.11
    • Component/s: general
    • Labels:
      None
    • Flags:
      Patch

      Description

      Since the project now requires Java 7, there's no point in allowing Java 6+ since the build would fail.

        Attachments

        1. TIKA-1711.patch
          3 kB
          Yaniv Kunda

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              kunda Yaniv Kunda
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: