Uploaded image for project: 'Tika'
  1. Tika
  2. TIKA-1677

Tika newer 1.6 fails on OSGi

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.7, 1.8, 1.9
    • 1.11
    • core, parser
    • None
    • Apache Sling

    Description

      see SLING-4645 - simple upgrade fails

      Bob Paulin, as you submitted some patches related to OSGi, is this a known issue?

      Attachments

        1. parsersInOsgiService.PNG
          71 kB
          Bob Paulin
        2. parserInIndexer.PNG
          83 kB
          Bob Paulin

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            olli Oliver Lietz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment