Uploaded image for project: 'Tika'
  1. Tika
  2. TIKA-1667

Upgrade to POI 3.13-beta1 when available

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Upgrade to POI 3.13-beta1 when available.

        Issue Links

          Activity

          tallison@mitre.org Tim Allison added a comment -

          r1692422

          hudson Hudson added a comment -

          SUCCESS: Integrated in tika-trunk-jdk1.7 #799 (See https://builds.apache.org/job/tika-trunk-jdk1.7/799/)
          TIKA-1667: upgrade to POI 3.13-beta1 (tallison: http://svn.apache.org/viewvc/tika/trunk/?view=rev&rev=1692422)

          • /tika/trunk/CHANGES.txt
          • /tika/trunk/tika-parsers/pom.xml
          • /tika/trunk/tika-parsers/src/main/java/org/apache/tika/parser/microsoft/ooxml/OOXMLParser.java
          • /tika/trunk/tika-parsers/src/main/java/org/apache/tika/parser/microsoft/ooxml/XWPFListManager.java
          • /tika/trunk/tika-parsers/src/test/java/org/apache/tika/parser/microsoft/ooxml/OOXMLParserTest.java
          zhaining zhaining added a comment - - edited

          hi,i use tika-1.10 and poi 3.13-beta1 on solr,but the issue is not solve

          tallison@mitre.org Tim Allison added a comment - - edited

          Which issue? Can you share a demonstration file and a brief description of what you'd expect?

          zhaining zhaining added a comment - - edited

          I‘am use poi 3.13-beta1 Still cannot process the file in the attachment.the issue 1046

          tallison@mitre.org Tim Allison added a comment -

          Thank you for raising this. I agree, this is probably related to TIKA-1046, but this is a new issue "incorrect header" vs. unknown compression method. If you wouldn't mind opening a new issue on Tika's JIRA, we can track this separately. Thank you, again.

          zhaining zhaining added a comment -

          Thanks for your help.Waiting your good news


            People

            • Assignee:
              Unassigned
              Reporter:
              tallison@mitre.org Tim Allison
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development